ensp华为AC+AP上线配置

AR1配置:

<Huawei>system-view # 进入系统视图

<Huawei>sysname R1  # 设备重命名

[R1]dhcp enable  # 开启DHCP功能

[R1]interface GigabitEthernet0/0/0  # 进入接口
[R1-GigabitEthernet0/0/0]ip address 192.168.0.1 23  # 配置接口地址
[R1-GigabitEthernet0/0/0]dhcp select interface      # 通过接口地址自动创建 DHCP 地址池

AC1基础配置:

[AC6605]vlan 10 # 创建VLAN10

[AC6605]interface GigabitEthernet0/0/1  # 进入接口
[AC6005-GigabitEthernet0/0/1]port link-type access # 配置接口类型
[AC6005-GigabitEthernet0/0/1]port default vlan 10  # 绑定vlan

[AC6605]interface GigabitEthernet0/0/2  //进入接口
[AC6005-GigabitEthernet0/0/1]port link-type access # 配置接口类型
[AC6005-GigabitEthernet0/0/1]port default vlan 10  # 绑定vlan

[AC6605]capwap source interface Vlanif 10 # 为capwap隧道绑定vlan

AC1无线配置:

[AC6605]wlan #进入无线配置视图
[AC6605-wlan-view]
 
[AC6605-wlan-view]regulatory-domain-profile name office-domain #创建域管理模板,名称为office-domain
[AC6605-wlan-regulate-domain-office-domain]country-code CN #配置国家代码
[AC6605-wlan-regulate-domain-office-domain]quit
 
[AC6605-wlan-view]ssid-profile name office-ssid #创建SSID模板,名称为office-ssid
[AC6605-wlan-ssid-prof-office-ssid]ssid CMCC #配置SSID名称为office
[AC6605-wlan-ssid-prof-office-ssid]quit
 
[AC6605-wlan-view]security-profile name office-security #创建安全策略,名称为office-security
[AC6605-wlan-sec-prof-office-security]security wpa-wpa2 psk pass-phrase 12345678 aes #SSID密码为12345678
 
[AC6605-wlan-view]vap-profile name office-vap #创建VAP模板
[AC6605-wlan-vap-prof-office-vap]forward-mode direct-forward #配置业务数据转发模式
[AC6605-wlan-vap-prof-office-vap]security-profile office-security #绑定安全策略
[AC6605-wlan-vap-prof-office-vap]ssid-profile office-ssid #绑定SSID模板
[AC6605-wlan-vap-prof-office-vap]service-vlan vlan-id 101 #绑定业务VLAN
 
[AC6605-wlan-view]ap-group name office-ap-group #创建AP组,名称为office-ap-group
[AC6605-wlan-ap-group-office-ap-group]regulatory-domain-profile office-domain #绑定域模板
[AC6605-wlan-ap-group-office-ap-group]vap-profile office-vap wlan 1 radio 0 #绑定vap模板到射频卡0上
[AC6605-wlan-ap-group-office-ap-group]vap-profile office-vap wlan 1 radio 1 #绑定vap模板到射频卡1上
 
[AC6605-wlan-view]ap-id 0 ap-mac 00e0-fc79-4b40 添加AP,APmac
[AC6605-wlan-ap-0]ap-group office-ap-group #添加到AP组中

AP-MAC地址获取:

<Huawei>dis interface GigabitEthernet 0/0/0

 PC设置

相关推荐

  1. 华为eNSP网络模拟器 eNSP设备基础配置

    2024-04-03 06:42:08       4 阅读
  2. 华为eNSP AR2220路由器配置教程

    2024-04-03 06:42:08       28 阅读

最近更新

  1. leetcode705-Design HashSet

    2024-04-03 06:42:08       8 阅读
  2. Unity发布webgl之后打开streamingAssets中的html文件

    2024-04-03 06:42:08       8 阅读
  3. vue3、vue2中nextTick源码解析

    2024-04-03 06:42:08       8 阅读
  4. 高级IO——React服务器简单实现

    2024-04-03 06:42:08       8 阅读
  5. 将图片数据转换为张量(Go并发处理)

    2024-04-03 06:42:08       7 阅读
  6. go第三方库go.uber.org介绍

    2024-04-03 06:42:08       8 阅读
  7. 前后端AES对称加密 前端TS 后端Go

    2024-04-03 06:42:08       10 阅读

热门阅读

  1. 【Vue】创建vue3项目

    2024-04-03 06:42:08       6 阅读
  2. Python可视化概率统计和聚类学习分析生物指纹

    2024-04-03 06:42:08       4 阅读
  3. LeetCode //C - 1146. Snapshot Array

    2024-04-03 06:42:08       7 阅读
  4. 利用pandas进行数据行转列和列转行

    2024-04-03 06:42:08       4 阅读
  5. Vue组件基础详细介绍

    2024-04-03 06:42:08       6 阅读
  6. 【观察者模式】

    2024-04-03 06:42:08       3 阅读
  7. 时空序列预测模型—PredRNN(Pytorch)

    2024-04-03 06:42:08       5 阅读